39 Commits (master)

Author SHA1 Message Date
  pyup-bot f5a7f8d00f Update textile from 3.0.3 to 3.0.4 7 months ago
  pyup-bot c15837b653 Update commonmark from 0.8.1 to 0.9.0 8 months ago
  nikolas 142b4006c5
Update dev.txt 1 year ago
  Nikolas Nyby 9444e13df1 Add commonmark 0.8.1 compatibility 1 year ago
  pyup-bot bc9e5f1d38 Update textile from 3.0.0 to 3.0.3 1 year ago
  pyup-bot 7d54a16d76 Update markdown from 2.6.9 to 2.6.11 2 years ago
  Nik Nyby f7b15b1631 Test on django 2.0 2 years ago
  pyup-bot ca6cd22954 Update textile from 2.3.16 to 3.0.0 2 years ago
  pyup-bot f8a6e34d48 Update flake8 from 3.4.1 to 3.5.0 2 years ago
  pyup-bot b037f48b6b Update markdown from 2.6.8 to 2.6.9 2 years ago
  Doppins f561bce539
Upgrade dependency textile to ==2.3.16 2 years ago
  pyup-bot 82f446b957 Update commonmark from 0.7.3 to 0.7.4 2 years ago
  Doppins 05d871c93e
Upgrade dependency docutils to ==0.14 2 years ago
  pyup-bot aabe7ede50 Update flake8 from 3.4.0 to 3.4.1 2 years ago
  pyup-bot 4bf9b70655 Update flake8 from 3.3.0 to 3.4.0 2 years ago
  pyup-bot 02b3c0b724 Update textile from 2.3.12 to 2.3.15 2 years ago
  pyup-bot b945c58821 Update flake8 from 2.5.1 to 3.3.0 2 years ago
  pyup-bot 40007ba888 Update docutils from 0.12 to 0.13.1 2 years ago
  pyup-bot 489db2e8a2 Update textile from 2.2.2 to 2.3.12 2 years ago
  pyup-bot d400e36149 Update commonmark from 0.7.2 to 0.7.3 2 years ago
  pyup-bot b0e979e8ce Update markdown from 2.6.2 to 2.6.8 2 years ago
  Nik Nyby fef094661c :arrow_up: CommonMark 0.7.2 3 years ago
  Nik Nyby 71a82b105d update flake8 to 2.5.1 4 years ago
  Nik Nyby a03c680e2a Add compatibility with commonmark-0.6.x 4 years ago
  Nik Nyby 8f830924b1 flake8 fixes + travis integration 4 years ago
  Alireza Savand 43a3726017 Update req/dev.txt to the latest 4 years ago
  Nik Nyby e0a1206404 Add commonmark filter 4 years ago
  Alireza Savand 88684ba270 Upgrade docutils to 0.12 5 years ago
  Alireza Savand ff0ce839f3 Update Markdown to 2.5 5 years ago
  Alireza Savand fa8f2be029 Upgrade textile to 2.1.8 for python3 support 5 years ago
  Alireza Savand 416c4467cd Move requirements_dev.txt to another package 5 years ago